RESTRICTED ACCESS - [DANDENONG]
Incident Report for chisholm
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 09:06 AEST
Monitoring
Gas supply to the Dandenong campus has now been restored and heating systems reactivated. It is anticipated that Buildings A, G and P will be fully operational with heating systems and gas and hot water supply restored by Friday 12th July.
Posted Jul 10, 2024 - 16:25 AEST
Update
Campus Services continues to work closely with GasNet to undertake the necessary repairs to restore the gas supply to the Dandenong campus. Unfortunately, the damage extended beyond the gas meter and further work is required. It is anticipated that repairs will not be finalised until the end of next week. The Timetabling Team continues to work with impacted Delivery Areas.

Temporary heating is being installed in Buildings G and P and parts of Building A to support ongoing Education Delivery. Impacted staff should discuss working at home with their manager, alternate workspaces are available for those who need, or prefer, to work on campus.

Please note some meetings/activities require on-campus in-person attendance – these commitments remain. Limited Hot Desks are available for use in Building C within the Campus Services, Infrastructure, and IT area.
Posted Jun 25, 2024 - 10:58 AEST
Identified
Following a vehicle accident on Stud Road earlier this evening, the main gas supply to the Dandenong Campus was ruptured. Technicians have attended campus and made the gas supply safe however there will be a reduction in supply capacity while further repairs are made.

The reduced supply capacity will impact the heating in parts of Buildings A, G, and P and the Trades Precinct and hot water supply across the whole Dandenong Campus. Students have been contacted and notified of the disruption and Hospitality Classes are cancelled until further notice, Aroma will have a reduced menu and additional sanitiser stations will be installed across the Dandenong Campus tomorrow.

Staff in the impacted buildings are recommended in consultation with their manager to work from home or from an alternate campus where possible until further notice. If attending campus, please ensure you wear appropriate clothing.

Portable, domestic or under-desk heaters are not to be used unless assessed and approved by Campus Services.

Updates will be posted as they become available.
Posted Jun 13, 2024 - 08:12 AEST
This incident affected: Facilities (Dandenong).