RESTRICTED ACCESS - SPRINGVALE CAMPUS [SPRINGVALE]

Scheduled for Jan 13, 2026, 07:30 - 09:00 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 17, 2025 - 09:49 AEDT

Scheduled

RCD and E-stop compliance testing will be taking place at Springvale campus from 7:30am to 9:00am on Tuesday 13 January. This testing results in a few minutes loss of power to electrical appliances progressively as each of the electrical safety devices are tested.
Posted Dec 17, 2025 - 09:47 AEDT
This scheduled maintenance affects: Facilities (Springvale).