APPLICATION OUTAGE - CELCAT LIVE
Incident Report for chisholm
Resolved
Celcat Live services have now been restored. ITS will continue to monitor the system.
Posted May 03, 2024 - 09:25 AEST
Investigating
We are currently experiencing issues with Celcat Live. The ITS team are working to identify the cause and implement a solution.
Posted May 02, 2024 - 10:51 AEST
This incident affected: Systems (Celcat Live).