APPLICATION OUTAGE - MICROSOFT 365
Incident Report for chisholm
Resolved
Microsoft have advised that services have been restored. ITS will continue to monitor applications and systems.
Posted Jul 22, 2024 - 07:53 AEST
Monitoring
Microsoft 365 services may be intermittently unavailable or not function as expected due to an issue impacting Microsoft services globally. Users may experience issues with other Chisholm applications that use Microsoft services.

ITS is monitoring the issue and will provide updates as they become available.
Posted Jul 19, 2024 - 17:19 AEST
This incident affected: Systems (Archibus, Azure, Celcat, Celcat Live, Chris21, CRM, Email Services, Finance One, HR Kiosk, iChris, Internet, Intranet, LAN, LivePro Knowledge-base, Markbook, Microsoft365, Moodle, Moodle Middleware, MS Stream Classic, MSTeams, Paytime, PDRP, Phones, Printing Services, QMS, ServiceNow, Sirsi Dynix, Software Centre, Strata, TRIM, VPN, WAN, WEB Site, Zoom, Desktop).