NETWORK OUTAGE - BASS COAST CAMPUS

Incident Report for chisholm

Resolved

Services have returned to Bass Coast campus. ITS will continue to monitor for further issues.
Posted Feb 17, 2026 - 09:56 AEDT

Investigating

Internet services and network conductivity is currently offline at Bass Coast campus. Further updates will be provided once information is known.
Posted Feb 17, 2026 - 08:37 AEDT
This incident affected: Facilities (Bass Coast) and Systems (Internet, WAN).