OUTAGE - BERWICK WI-FI

Incident Report for chisholm

Update

Student Support update:
Is student support is required at Berwick campus, please contact the Student Support hotline for remote support on 1300 244 746 (option 4) or email studentservices@chisholm.edu.au.

Further updates on the Berwick campus Wi-Fi outage will be provided once additional information is known.
Posted Jul 08, 2026 - 13:00 AEST

Investigating

Chisholm is experiencing connectivity issues with Berwick campus Wi-Fi.
Teachers are requested to contact timetables@chisholm.edu.au for alternate arrangements if required.
Staff are requested to contact majorprojects@chisholm.edu.au to arrange alternate campus locations if required.
Updates will be provided once further information is known.
Posted Jul 08, 2026 - 10:25 AEST
This incident affects: Systems (Internet).