SYSTEM OUTAGE - ALL CONNECTIVY [SPRINGVALE]

Incident Report for chisholm

Resolved

System Connectivity has been returned to Springvale campus. IT are continuing to monitor the systems for any further issues.
Posted Apr 22, 2026 - 14:34 AEST

Investigating

We are currently experiencing issues with system connectivity at Springvale campus. There is NO NETWORK connectivity available. The ITS team are working to identify the cause and implement a solution.
Posted Apr 22, 2026 - 11:04 AEST
This incident affected: Facilities (Springvale) and Systems (Internet, WAN).