Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2025 - 10:00 AEST
Update
Due to unforeseen technical issues this maintenance has been postponed. The gas supply to buildings G, K and L at Berwick campus will now be interrupted for a period between 10:00am and 1:00pm Wednesday 25th June for upgrades to the gas line. Interruptions for each building include: Building G - Running hot water in Aroma and bathroom amenities will be interrupted along with heating in the building. Building K - Running hot water in Mysa and bathroom amenities will be interrupted along with heating in the building. Building L - Running hot water to the bathroom amenities, heating in the building, and gas to the Plumbing lab will be interrupted.
Posted Jun 23, 2025 - 09:18 AEST
Scheduled
The gas supply to buildings G, K and L at Berwick campus will be interrupted for a period between 10:00am and 1:00pm Monday 23 June due to the upgrading of the gas line. Interruptions for each building include: Building G - Running hot water in Aroma and bathroom amenities will be interrupted along with heating in the building. Building K - Running hot water in Mysa and bathroom amenities will be interrupted along with heating in the building. Building L - Running hot water to the bathroom amenities, heating in the building, and gas to the Plumbing lab will be interrupted.
Posted Jun 18, 2025 - 12:14 AEST
This scheduled maintenance affected: Facilities (Berwick).