OUTAGE - TELSTRA SERVICES

Incident Report for chisholm

Resolved

Connectivity issues affecting lift services have been resolved. Lifts are progressively being opened across campuses.

Staff with work mobile devices are requested to restart the device. Please log a service desk ticket if you are still experiencing issues with mobile device connectivity.

A separate StatusPage notification has been issued for Berwick Campus wi-fi issues. Wi-fi at all other campuses remains operational.
Posted Jul 08, 2026 - 10:58 AEST

Update

It has been identified that lifts across campuses will be temporarily out of order due to connectivity with lift dialler (emergency call function). Updates will be provided once further information is known.
Posted Jul 08, 2026 - 08:56 AEST

Update

It has been identified that there may be issues with some calls coming through to the 1300 IVR System due to the Telstra network outage. Updates will be provided when further information is known.
Posted Jul 08, 2026 - 08:30 AEST

Investigating

We are aware of an Australia-wide Telstra network outage that is impacting some mobile services. Telstra has confirmed the outage and some staff may experience difficulties connecting to mobile data or making/receiving calls on their mobile device.
At this stage, campus Wi-Fi services remain operational and are not affected.
Staff are encouraged to use Microsoft Teams and email as primary communication channels while the outage is being resolved. If you are on campus, connect your device to the Wi-Fi network to maintain connectivity.
We are monitoring the situation and will provide further updates as more information becomes available.
Posted Jul 08, 2026 - 08:20 AEST
This incident affected: Systems (Phones).