Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 18, 2026 - 14:00 AEST
Scheduled
Planned maintenance on the Chisholm website has been scheduled from 2:00pm Tuesday 18 August to 5:00pm Wednesday 19 August. We do not anticipate any outages during this maintenance window, however some users may experience degraded or interrupted service for a short period.
Posted Aug 18, 2026 - 12:29 AEST
This scheduled maintenance affects: Systems (WEB Site).