LIFT OUTAGE - FR-A, FR-B, FR-K & FR-W [FRANKSTON]
Incident Report for chisholm
Update
Lift services in Buildings A and K have been restored. CSI are still working on lifts in Buildings B and W. Further updates will be provided as they become available.
Posted Nov 20, 2024 - 09:20 AEDT
Update
Lift services in buildings B, K and W have now also been impacted by this outage. CSI anticipates all services to be restored by Tuesday 19th November. Further updates will be provided as they become available.
Posted Nov 18, 2024 - 11:26 AEDT
Identified
Lift services in Building A have been interrupted. The CSI team are working to restore services as soon as possible. Further updates will be provided as they become available.
Posted Nov 14, 2024 - 12:41 AEDT
This incident affects: Facilities (Frankston).