Rooms 102, 103, 104 and 105 are now available for use. Room 101 is still unavailable at this time. Updates will be provided once further information is known.
Posted Mar 18, 2025 - 09:12 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 15:04 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2025 - 08:55 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2025 - 08:26 AEDT
Investigating
Access to rooms 101, 102, 103, 104, 105, and part of the hallway at Springvale campus is currently restricted due to flooding. Updates will be provided as they become available.