We will be undergoing scheduled maintenance during this time.
Posted Dec 09, 2025 - 12:50 AEDT
Scheduled
Planned maintenance on the Intranet has been scheduled for 10:00am to 10:30am Monday 5 January 2026. There will be NO ACCESS to the Intranet during this time.
Posted Dec 09, 2025 - 11:33 AEDT
This scheduled maintenance affects: Systems (Intranet).